
League | Hollingsworth ● English 111 

1 
 

 

RESEARCH: STREETCAR 
 

 Accessing Cobb Digital Library 
1. Go to the waltonhigh.org media center page; then click on Cobb Digital Library 

2. Log in with your student # and the password r--- 

3. To access GALILEO database from home, you will need the additional password m------- 

 Locating articles in databases 
 Once you have logged in, click on Literature and Criticism Databases. 

 Use search methods outlined below to locate criticism in each of the following recommended databases. 

Recommended Literature & Criticism Databases  

Bloom’s Literary Reference Online 

 Conduct an advanced search “With the Exact Phrase”: A Streetcar Named Desire 
 and “With at least one of the words”: society, gender, sex, power, etc. 

 

Literary Reference Center 

 Conduct a basic search for A Streetcar Named Desire 
 Limit results by source type 

 

Galileo Advanced 

 Conduct an advanced search; note auto-fill search options 
 Limit to “Full Text” and “Scholarly Journals” 

 

Literature Resource Center 

 Try basic and advanced searches; utilize the “search within results” feature 
 Be sure to specify A Streetcar Named Desire (play) in your search 

 

 Digital research tips 

1. Different search terms, even if they are synonymous, can produce different results. Try impact for influence, 

historical origins for historical sources, etc. to get the results you need. *See key search terms on back. 

2. Use filters effectively. 

 Search only Full Text resources. 

 Use Advanced Search to enter multiple search terms, for example, Blanche DuBois and isolation 

and symbols. Be careful not to over-refine your search.  

 Keyword/Select a Field options only search for terms in the title, abstract and introductory 

paragraph. Use this filter for broad topics, e.g., A Streetcar Named Desire. 

 Full Text/Entire Document filters search the complete source. Use this option for specific topics, 

e.g., feminism, modernism, etc. 

 Save time by limiting search results to specific types of resources, e.g., academic journals, analysis 

and criticism, etc.  

 Narrow results by publication date if your topic is date sensitive. 

 Use Control F to search quickly within an essay or article.  

http://web.a.ebscohost.com/lrc/search/basic?sid=3cb7aaf4-e901-4bc4-97eb-142355f00966@sessionmgr4001&vid=0&hid=4214
http://go.galegroup.com/ps/start.do?u=cobb90289&p=LitRC&xp=LitRio&authCount=1
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 Key search terms 
Consider utilizing the following search terms for varying literary lenses: 

 Bio/historical: specify time period (modernism, modern, modernist) or period traits (disillusionment) 

 Formalist Literary: specify literary device (symbol, metaphor, irony) 

 Psychological/Freudian: psyche, psychology, sex, relationship, specific character name 

 Marxist/Sociological: status, society, class, power 

 Feminist: gender, power, feminism, patriarchy, sex 

 Saving, printing & annotating articles 
Once you have identified useful articles, utilize the following steps to save or download the text. 

1. Bloom’s Literary Reference: create account & save or email articles to yourself 

2. Literary Reference Center: In HTML View → Save → Print → Destination → Save as PDF; 

in PDF Full Text view → download and save 

3. Galileo Advanced: In HTML View → Save → Print → Destination → Save as PDF; in PDF 

Full Text view → download and save 

4. Literature Resource Center: Download → Save to Google Drive or OneDrive;  email to 

yourself as pdf attachment; or, view HTML Format → Print → Destination → Save as PDF 

A few notes on printing 

1. Student accounts are limited to 100 pages of school-related work per semester. 

2. When you first hit print, a screen will pop up telling you how many pages are in the document. The cost of 
printing indicated is a counting measure only and not actual funds. 

3. To prevent waste, print jobs over five pages and duplicates are held in a queue. For help releasing a print job, 
see a media specialist. 

4. To preserve hardware, duplex printing is unavailable. 

To annotate articles in PDF format: 

1. Open your PDF file 
2. Save your file 
3. Begin annotating 

 

 

 

 

 

 

 

 

 

 

 

NOTATION TOOL: click here to 

add a sticky note to your article 

HIGHLIGHT TOOL: click here to 

highlight supporting evidence 

TOGGLE TOOL: click here to 

show or hide the scroll bar  
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 Identifying strong secondary source support 
 Locate strong, relevant analytical commentary: 

EXAMPLE: “When Blanche shatters her mirror she…shows that her identity has already been 

fractured; what she sees in the mirror is not an image, it is indistinguishable from herself. And she 

cries out when the lantern is torn off the lightbulb, because there is no longer a space between the 

violence she experiences and the image of that violence” (Fleche 4). 

 

 Avoid quoting plot summary that you could easily write on your own: 

EXAMPLE: “As Stella passes on gossip about Eunice, the two women laugh. Stanley complains about 

the noise and then complains again when Blanche switches on the radio. Angry, he comes into 

Blanche's room and switches it off himself” (“Overview: A Streetcar Named Desire” 2). 

 

 MLA guidelines for parenthetical / in-text citation 

Citation situation Rule Example 

When the article is signed/the 

author is identified 

 

Cite by the author’s last 
name and the page 

number 

(Fleche 4) 

When the article is 

unsigned/no author is given 

Cite by the title or 

shortened title and the 

page number 

(“Overview: A Streetcar Named Desire” 2) 

or 

(“Overview” 2) 

*when using a shortened title, utilize the first word or words 
in the title, be consistent throughout the essay, and be sure 
that the source is easily distinguishable from other sources 

 

 Creating the Works Cited page 
Use the following checklist to set up your Works Cited page. 

1. Include all works quoted and/or paraphrased in your essay 

2. Center the title, Works Cited, at the top of the page 

3. Alphabetize entries by the first item in each (either the author’s last name or the first word in the title) 

4. Double-space the entire document (and be sure that you have removed after-paragraph spacing) 

5. After you have typed all entries, select all items on the page 

6. Set hanging indentation (under ¶ settings, select “Hanging” from “Special” drop-down menu—set @ 0.5”) 

7. Add a running header that includes your last name and the page number (just use page 2 for now) 

8. Be sure everything is typed in Times New Roman 12 pt. font, including heading and running header! 

>>> see example on back <<< 
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ps/i.do?p=LitRC&sw=w&u=cobb90289&v=2.1&it=r&id=GALE%7CH14300071
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Center title, 

Works Cited, 

at top of 

page 

Running header 

includes your 

last name & the 

page # 

 

Hanging 

indentation 

means that the 

first line of each 

entry begins at 

the left margin; 

subsequent lines 

should be 

indented ½ inch 

 

 Double-space the entire 

Works Cited page 

 Use 12-point Times New 

Roman font 

 Do not number the entries 

on a Works Cited page 

 Place items in alphabetical 

order 
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 Fluid Integration of quoted material 
Utilize the following information, excerpted from the Cobb County Guide to the Research Paper, to achieve fluid 
incorporation of secondary source information in your researched analysis. 

Even though good quotations are essential to a successful research paper, do not rely too heavily on the direct 

quotation.  Some student papers are little more than a series of disconnected direct quotations.  Excessive 

quoting indicates that the writer has not assimilated the material and integrated it into a readable, distinct, 

individual work. 

Lead-ins 

Always use correct lead-ins for direct quotations. The lead-in links the quotation to the text that surrounds 

it in the paper. 

 

 

 

 

 

There are three types of lead-ins: 

 

 

 

 

 

         

 

 

 

 

 

 

 

 

 Punctuate as dialogue. 

 Use synonyms of the verb “to say” 
when possible. 

 Remember the quotation must be a 
complete sentence. 

 Use a comma. 

Somebody 
says, 

Sentence: Blended 

 Make sure both the lead-in and the 
quotation are complete, correct 
sentences. 

 Begin the quotation with a capital 
letter. 

 Use a colon. 

 Make the quotation a grammatical 
part of your sentence. 

 Do not use a comma or a capital 
letter unless it would be called for by 
the structure of your sentence. 

 Do not use ellipses at the beginning 
or end. 

According to literary critic 

John Edelman in “Strong 

Victorian Women,” 

“[Bathsheba still remains] 

the innocently vain village 

temptress . . . [who is] 

emotionally motivated and 

irresponsible” (21).   

 

Her actions do not mean that 

Bathsheba has completed 

her growth as a woman: 

“[She still remains] the 

innocently vain village 

temptress . . . [who is] 

emotionally motivated and 

irresponsible” (Edleman 21).   

 

Even after she achieves a 

sense of independence that is 

unusual for her day, 

Bathsheba still remains “the 

innocently vain village 

temptress . . . [who is] 

emotionally motivated and 

irresponsible” (Edelman 21).   

Never drop a quotation into a sentence or a paragraph without a proper lead-in. 

Do this: According to Agee, “many teachers believe rules stifle spontaneity,” resulting in a de-emphasis 

in the instruction of grammar in the modern classroom (10). 

Never Do This:  There has been a de-emphasis of grammar instruction in the modern classroom.  “Many 

teachers believe rules stifle spontaneity” (Agee 10). 

 

 

 

 

 

 

 

 

 

 

hers believe rules stifle spontaneity” (Agee 10). 

 

* Note: When the author’s name is mentioned in the lead-in, it is not necessary to include the name 

again in the parenthetical citation. 
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 Sample paragraph 
The following essay excerpt provides an interpretation of Thomas Hardy’s Far From the Madding Crowd. Review the 
paragraph to see how primary and secondary source evidence can be woven together in a fluid researched analysis. 

By the time Bathsheba meets the reclusive Farmer Boldwood, she holds the independent position she so 

desires as head of a vast farm, inherited from her uncle, and she takes charge of all the responsibilities the job 

entails, showing her move to an independence that was very unusual at that time.  However, John Edelman 

notes that she still remains “the innocently vain village temptress . . . [who is] emotionally motivated and 

irresponsible” (21).  Bathsheba outgrows her girlish modesty and enjoys the attention she receives from low cut 

garments that, earlier, would send her running to “thrust her head into a bush” (Hardy 27).  These actions do not 

mean, however, that she has completed her growth as a woman.  When she is “piqued by . . . Boldwood’s 

indifference to her charms,” Bathsheba mails Boldwood the fateful “Marry Me” valentine that takes him in a 

downward spiral towards madness (May 1500-01).  Carpenter notes that “as a result of her heedless trick and 

subsequent unreflecting encouragement, Boldwood becomes hopelessly infatuated; but Bathsheba does not find 

it possible to love him” (“A Look at Bathsheba” 41).  In fact, bored by her conquest, Bathsheba values his 

ardent devotion to her “only as she values an artificial flower or wax fruit” (Hardy 116). So Bathsheba remains 

naive in her outlook toward love and “sow[s] a more sinister seed of vanity with her treatment of Farmer 

Boldwood” (Gurko 27).  Despite her outward, physical maturity and her new financial security and 

independence at this stage, Bathsheba still must transcend her youthful self-absorption and her feminine vanity.   

 

Excerpted from “Bathsheba and the Ordeal of Love.” Cobb County Guide to the Research Paper. Cobb County Schools: 2006. 

 

 

 

 

 

 


